background preloader

Excel

Excel

http://www.bernardcordier.com/excel.htm

Related:  EXCELLOGICIELS

Fonctions logiques Les fonctions logiques Les fonctions logiques permettent d'introduire des tests dans les tableaux, afin de vérifier si une condition définie par l'utilisateur a été remplie. Par exemple vérifier si un certain seuil a été dépassé, ou faire effectuer un calcul en fonction d'une donnée prédéfinie. Les opérateurs des fonctions logiques disponibles sont les suivants: Retour en haut La fonction SI (Test simple) Nous aimerions qu'Excel nous avertisse dés qu'une certaine valeur est atteinte, par exemple en affichant un message d'avertissement. Nous demandons à Excel d'effectuer un test logique. c. à d. nous lui demandons de tester si une condition déterminée est remplie ou non lorsqu'on effectue une mise à jour de la saisie d'une valeur.

25 astuces pour maîtriser Excel Microsoft Excel est sans doute le logiciel le plus complexe de la suite Microsoft Office. Il est assez simple à prendre en main pour créer des tableaux. Mais des astuces existent pour profiter des très, très nombreuses fonctionnalités du logiciel. Nous avons rassemblé 25 astuces pour maîtriser Excel, des raccourcis clavier spécifiques à la gestion des tableaux croisés dynamiques.

Formation pratique VBA Cette nouvelle formation pratique VBA que vous pourrez démarrer dans quelques instants vous permettra d'acquérir les connaissances utiles au développement d'une application de gestion. Mais avant tout, sachez que cette formation VBA s'adresse à ceux qui ont suivi le cours VBA ou qui ont des connaissances équivalentes. Si l'apprentissage du VBA vous tente mais que vous n'avez pas encore commencé, démarrez par le cours VBA dans un premier temps. Développer une application Excel de gestion : Excel formules mathematiques · Deuxième plage de critères, la colonne du sexe, la colonne B (dans la formule B:B), · Deuxième critère, le sexe saisie en cellule F2, La formule =SOMMEPROD() Réalisation d'opérations conditionnelles comptant et additionnant en utilisant des conditions multiples Les formules permettant de calculer le nombre de valeurs ou les sommes sont fondées sur deux conditions ou plus. La fonction que nous allons utiliser est SOMMEPROD ; celle-ci appartient à la catégorie Math & Trigo.

50 fonctions Excel à connaître absolument Nous avons rassemblé 50 fonctions Excel variées, permettant de tirer profit de l'ensemble des fonctionnalités du logiciel. Découvrez 50 fonctions du logiciel Excel pour améliorer votre productivité. Crédits photo : PixieMe / Adobe Stock.

SOMME.SI.ENS, fonction Cet article décrit la syntaxe de formule et l’utilisation de la fonctionSOMME.SI.ENS dans Microsoft Office Excel. Description Ajoute les cellules dans une plage qui répond à plusieurs critères. Par exemple, si vous souhaitez additionner les nombres de la plage A1:A20 uniquement si les numéros correspondants en B1:B20 sont supérieurs à zéro (0) et les numéros correspondants en C1:C20 sont inférieurs à 10, vous pouvez utiliser la formule suivante : Exercices Word Learning-Center ExercicesBureautique Plus de 100 exercices pour débutants et avancés WebMarketing Références et liens pour les formations webmarketing Evaluez-vous ! Les filtres avancés / élaborés sous Excel Parfois, même s’ils sont bien perfectionnés, les filtres (automatiques) ne sont pas suffisants. Il nous faut des filtres avancés. Exemple, si je veux toujours avec notre base Matériel extraire la filiale Marseille dans son intégralité, et toutes les autres filiales dont la somme est supérieure ou égale à 500 € je ne peux pas le réaliser en filtrant simplement.

sans titre Si vous cherchez à gagner de l'espace sur votre disque dur qui tape dans le rouge depuis un certain temps, il faut vous attaquer directement à la source du mal : les fichiers volumineux. Il peut s'agir de vidéos, d'installeurs de logiciel, d'archives etc. Vous pouvez facilement entamer le grand nettoyage en utilisant l'une des deux méthodes que nous vous présentons aujourd'hui. Méthode 1 : Débusquer les fichiers volumineux à l’aide de l’explorateur Créer un agenda automatique sous Excel - Fiche pratique Excel Nous allons voir comment utiliser quelques formules de dates et les formats conditionnels pour obtenir un calendrier personnalisé et automatique en fonction des années sélectionnées. Nous travaillerons la base, sachant qu'il sera encore possible de personnaliser votre outil par la suite. Création de la base de l'agenda Nous allons travailler sur un seul onglet pour un mois, puis nous le dupliquerons 11 fois. Nous allons construire un agenda en deux parties : à gauche, une synthèse du mois par semaine ; et sur la droite, les jours pour intégrer vos rendez-vous. Ouvrez un classeur Excel.

Les meilleures applications Android de 2016 Pour être honnête, ce ne sont pas les suggestions du Google Play Store qui vous aideront à trouver les meilleures applications Android. Car qui dit meilleure ne dit pas forcément la plus téléchargée : il faut surtout qu'elle corresponde à vos envies, à vos habitudes, à vos besoins. Nous passons nos journées à tester des applications de tous genres, alors autant vous proposer nos sélections : voici les meilleures applications Android. Note : Vous recherchez plutôt notre sélection des meilleurs jeux Android ?

Excel - Fonctions SI, ET, OU, NON Ceci n'est qu'une énième explication sur l'usage des fonctions SI, ET, OU, NON. Elle est placée ici pour être trouvée plus rapidement par les habitués du module ASTUCES. Consulter aussi le fichier de dé Fonction SI Fonction SI isolée Si la note en A1 est supérieure ou égale à 19, alors afficher 20, sinon afficher A1se traduit par la formule =SI(A1>=19;20;A1)Si la donnée en A1 est "Remise", alors retrancher 10%, sinon conserver A1se traduit par la formule Sodaphonic. Un éditeur de fichiers audio en ligne simple et gratuit – Les Outils Tice Mise à jour le 3 mars 2017 Sodaphonic est un outil en ligne qui va vous permettre d’éditer vos fichiers audio simplement en quelques secondes. Il est gratuit et sans publicité. Mieux vous pourrez l’utiliser sans même avoir besoin de vous inscrire.

Related: