background preloader

MISFU Les bases d'Excel

MISFU Les bases d'Excel
Related:  caméo silhouette et tuto pcexcel

Excel en ligne Les fonctions Excel principales C'est quelque chose que l'on me demande souvent : Cédric, peux-tu s'il te plaît nous expliquer en deux minutes les principales fonctions Excel ? Une sorte de boîte à outil qui permettrait à chacun de débuter rapidement avec le tableur. Bon OK, formation Excel en deux minutes alors. Au préalable, je vous invite à télécharger gratuitement ce petit mémo, certes un peu dense, mais qui résume très bien la majorité des fonctions Excel existantes : Fonctions Excel Un préambule : on parle parfois de fonctions et parfois de formules. Excel : les fonctions de calcul Voici celles qui selon moi sont à connaître : La formule SOMME Elle sert comme son nom l'indique à réaliser une somme. La fonction MOYENNE Même principe, très simple à utiliser également, cette fonction permet de calculer une moyenne de n valeurs. Soustraction, multiplication et division Pas de formule à utiliser pour ces opérations basiques. Addition : =A1+A2Soustraction : =A1-A2Multiplication : =A1*A2Division : =A1/A2 Voilà. Ex. Ex.

Insérer des données d’un fichier Excel ou Access dans MySQL Préparation Pour cette solution, il est nécessaire de passer par ces quelques étapes de préparation : analyser la structure du fichier ;mettre en place la base de données et la table qui recevra les données du côté de MySQL ;installer le pilote ODBC pour faire communiquer Access et MySQL ;créer la source de données. Analyse du fichier source Nous allons ici ouvrir le fichier qui contient les données, et ainsi prendre connaissance du nombre de champs (colonnes) et des types de valeurs que nous souhaiterions obtenir en sortie. Regardons notre exemple, fraîchement téléchargé et ouvert : Dans la colonne A, nous avons des nombres (certes, pas stockés sous un type numérique dans notre champ, mais ce n’est pas un problème) et, en colonne B, des prénoms. Mise en place de la base de données de destination Nous avons donc deux champs. Voici le code SQL permettant de créer la base de données tuto et d’ajouter la table personnes contenant les deux champs cités précédemment. CREATE DATABASE tuto; USE tuto;

Cours d'informatique Formation Excel, comment s’y prendre ? Être compétent sur Excel est devenu un impératif aujourd’hui dans le monde de l’entreprise. Vous pouvez postuler pour n’importe quel poste pour lequel vous aurez à utiliser un ordinateur, si vous ne maîtrisez pas Excel, vous n’aurez quasiment aucune chance. Alors, si vous faites partie de celles et ceux qui ne maîtrisent pas ou très mal Excel, pas de panique, il existe de nombreux types de formation. Apprendre Excel en autodidacte Se former sur Excel tout seul, c’est tout à fait possible … et heureusement, sinon ce blog n’aurait pas lieu d’être. Peu importe votre niveau sur Excel, allez-y étape par étape et fixez-vous des objectifs et notez les dans un calendrier Excel tant qu’à faire. Participer à une formation Excel L’inconvénient de la méthode ci-dessus, c’est le temps. Les organismes de formation sont nombreux. Le droit individuel à la formation Si vous avez des retours d’expérience sur ce type de formation je suis preneur, alors n’hésitez pas à commenter l’article.

PhotoPlus X5: logiciel de retouche photos et partage photos-Micro Application Découvrez la toute dernière version du logiciel de référence pour retoucher vos photos comme un vrai professionnel. Que ce soit pour les amateurs, photographes ou graphistes les plus exigeants, PhotoPlus X6 offre des outils puissants pour tirer le meilleur parti de vos photos ! En quelques minutes, appliquez des corrections simples et sans souci, et obtenez un résultat étonnant ! Par leur puissance, les outils et les fonctions de PhotoPlus X6 vous permettent de réaliser n'importe quelle tâche de retouche photo. Tout ce dont vous avez besoin est présent, que ce soit pour effectuer des réglages simples ou pour créer des compositions complexes en utilisant différentes images. Grâce à la qualité du rendu, vos photos conviendront parfaitement à un partage en ligne avec vos amis et votre famille, mais elles seront également adaptées à l'impression professionnelle. PhotoPlus X6 est encore plus rapide si vous travaillez sur un ordinateur ou un portable avec système d'exploitation 64 bits. Bernard

Fonction SI (condition;formule1;formule2) Accueil Si simple Si avec conditions multiples Si Imbriqués Exemples Si(condition;formuleVrai;formuleFaux) La fonction =SI(condition;formule1;formule2) si une condition est vraie ou fausse : Si la condition est vraie, c'est la première formule qui est prise en considération; Si la condition est fausse, c'est la deuxième formule qui est prise en compte. Naturellement, le résultat apparait dans la cellule où la fonction =SI() est écrite. Si le salaire est inférieur au plafond, la retenue est égale au salaire multiplié par le coefficient de retenue vieillesse (=B2*F4); Si le salaire est supérieur au plafond, la retenue est égale au plafond multiplié par le coefficient de retenue (=F2*F4). Nous faisons apparaître le message Rupture en face des produits dont le stock est inférieur au minimum. En écrivant la formule =SI(B2<C2;"Rupture:"&C2-B2;"") , on obtient Conditions multiples Les conditions multiples se spécifient avec Si(Et(cond1;cond2,..) Les formules SI() peuvent être emboîtées.

Cours Excel : formules de calculs et fonctions Structure des formules de calcul Commencez toujours votre calcul par le signe =, ensuite sans laisser d’espaces, placez un chiffre suivi d’un signe suivi d’un autre chiffre, etc. Ajoutez des ( ) si cela s’avère nécessaire. Exemples : =45-32 (Excel affichera la réponse : 13) =(45-32)^2/10 (Excel affichera la réponse : 16.9) Observez ce tableau : Les calculs peuvent également être effectués à partir des données provenant de cellules. Dans ce cas, commencez aussi par un =, cliquez ensuite sur une première cellule, ajoutez un signe, cliquez sur une autre cellule, etc. Observez bien les formules : Les formules du tableau ci-dessus utilisent les valeurs de A8 et A9. Introduction sur les fonctions Nous ne verrons ici que quelques fonctions pour vous en montrer l’utilité. Il existe une multitude de fonctions. Fonction SOMME Sélectionnez la cellule où vous souhaitez entrer la somme. La somme des cellules D2 à D6 a bien été calculée. Fonction MOYENNE Recherchez et sélectionnez la fonction « MOYENNE » :

Excel-Pratique.com Logiciels (Excel - 47 Leçons Vidéo Gratuites) Bricolage (125) Cuisine (764) Guitare (820) Logiciels (354) Logiciels Access (11) After Effect (13) Capture Ecran (5) Cinema 4D (18) Cubase (8) Dreamweaver (1) Excel (47) Flash (8) Fruity Loops (21) Garageband (2) Illustrator (6) Inclassable (14) Mac OS (5) Maya (7) Movie Maker (1) Photoshop (110) Powerpoint (24) Reason (8) Ubuntu (14) Windows (5) Word (20) youtube (1) Fonctions Princper et intper Cou 923 Vues | 08:05Lecompagnon =van Valeur actuelle Nette dans 834 Vues | 01:49Apprentissage-virtuel Les différents curseur dans Exce 1377 Vues | 06:49Lecompagnon Fonction Valeur Actuelle (VA) da 936 Vues | 05:15Lecompagnon Références relatives et Absolues 1357 Vues | 10:56Lecompagnon Fonction Excel : =tri(val1;val2) 1161 Vues | 02:08Apprentissage-virtuel Insérer un Graphique dans seule 1471 Vues | 02:55Lecompagnon Références Relative et absolues 906 Vues | 17:06Lecompagnon Base de données sous Excel 2028 Vues | 00:00aNiceGuy Calcul du capital remboursé dans 918 Vues | 03:34Apprentissage-virtuel Les segments dans Excel : commen Langues

EXCEL : IMBRIQUER DES SI, ET, OU DANS VOS FORMULES par Sophie Marchand J’aimerais vous présenter une façon intéressante d’utiliser les fonctions SI (IF), ET (AND) et OU (OR) dans Excel. Je remarque souvent que la majorité des utilisateurs d’Excel n’utilisent pas de fonctions imbriquées. Ci-bas, je vous fais une démonstration de ce que j’entends par "fonctions imbriquées’ en utilisant les fonctions SI, ET, OU. Vous trouverez ci-bas un extrait du fichier en question: Voici la formule dans la cellule E12: Elle permet de verser un bonus de 10% aux vendeurs qui ont réalisé des ventes entre 200,000$ et 300,000$ et un bonus de 15% aux vendeurs qui ont réalisé des ventes supérieures à 300,000$. Voici la formule dans la cellule J12: Elle permet de générer le commentaire : "Prendre des mesures" pour tous les vendeurs qui n’ont pas réalisé de bonus en 2011 ou qui ont vendus moins en 2011 qu’en 2010. Voyez maintenant ce petit modèle à l’oeuvre, avec explications: Sophie Marchand, M.Sc., CGA Like this: J'aime chargement… Sur le même thème Dans "Excel"

Vidéos sur l'apprentissage de microsoft Excel Un enemble de cours dans différents domaines de la science Cours de mathématiques Ces cours aborde la plupart des théories mathématiques et dans les différentes branches mathématiques : cours d'algèbre, de géométrie, de statistique et probabilité ... Cours de physique Vous y trouverez des explications théoriques d'un ensemble de phénomènes physiques liés aux ours de mécanique, d'électromagnétisme, d'atomistique, d'astrophyque ... Cours de chimie Apprendre les différentes théories de chimie quantique, de chimie moléculaire et de chimie analytique Cours d'astronomie Des explications des phénomènes astronomiques qui se déroule dans la galaxie, étoiles relativité restreinte et générale, planètes, trou noire, ... Cours de gestion Un ensemble de cours dans le domaine de la gestion les écritures de comptabilité, l'analyse démographique, théorie des jeux et de prise de décision ... Quoi de neuf sur le site de Q/R pédagogiques ?

Related: