background preloader

Puppy 4

Facebook Twitter

Versions History
_______________ _ _ Official versions
_______________ _ _ Puppy431 - last official version of series 4
_______________ _ _ Puppy430 - superseded by 431
_______________ _ _ Puppy421 - superseded by 430

_______________ _ _ Other versions
_______________ _ _ Puppy440 - community version, final version never released
_______________ _ _ Puppy432 - non-official, enhanced edition of 431
_______________ _ _ Puppy421 Multiuser - Multi-user version of

Puppy 4 Series Index. HomePage > Puppy Version > Puppy4 Puppy 4 Series Index Puppy 4 works well on a wide range of computers and may perform better than Puppy 5 on older computers.

Puppy 4 Series Index

Official versions Puppy431 - last official version of series 4 Puppy430 - superseded by 431 Puppy421 - superseded by 430. Barry Kauler - Powered by PPLOG. Took a long time to upload to ibiblio.org, but finally got there!

Barry Kauler - Powered by PPLOG

Download from ibiblio only for now, as not yet filtered through to the mirrors: When the mirrors catch up, you can get to them via the main Puppy download page: There are lots of ISOs to choose from: ...the main guy, that will suit most people, is 'pup-431.iso', size 104.9MB. The main announcement and release notes page is here: Puppy Linux 4.3. Writing programs Puppy has a HOWTO page on programming builtin, so I won't write much here.

Puppy Linux 4.3

Open the main Help page and follow the link. Puppy 431. HomePage > Puppy Version > Puppy4 Puppy 431 Puppy 4.31 is the most common version of Puppy 4.

Puppy 431

It works well on a wide range of computer and may perform better than Puppy 5 if you don't have a brand new computer. Puppy432. PuppyLinux : Puppy432 HomePage > Puppy Version > Puppy4Puppy 4.3.2 revision of Puppy 4 by See also Puppy430 and Puppy431.

Puppy432

Categories CategoryPuppies. Puppy Linux 4.4. HomePage > Puppy Version > Puppy4 [ Home - Team ] Puppy Linux 4.4 Status Never Released Downloads.

Puppy Linux 4.4

"puppy 4" "non pae" OR "no-pae" OR "non-pae" OR "no pae" 09/30/2016. “High” severity openssl patches just released. ...jeez, they are already cracking 1.1.0 openssl branch??

“High” severity openssl patches just released

That was just released in August! Remember, 1.0.1 branch support stops the end of this December. More than a quite a few pups in Ally's repositories are affected....wonder how many users actually know about this or will ever know until it is....??? Hyperlink. Security News, Puppy Linux. Clues & Hints.